Links verändern sich nicht bei einer .de.to Domain

21.08.2010 22:41
#1
Al
User

Wie schon beschrieben wurde, verändert sich der Link einfach nicht mehr, wenn ich meine Foren über die .de.to Domain betrete.

Wo ich auch hingehe (zum beispiel in den Admin-CP) wird der Link nicht so angezeigt:

http://foren-und-hp-werbung-machen.forumprofi.de/admin/index.php


Sondern so:

http://foren-und-hp-werbung-machen.de.to/

Aber wenn ich die .forumprofi.de Domain eingebe, geht wieder alles normal.

Weiß jemand, woran das liegt?


 Antworten

 Beitrag melden
22.08.2010 12:03
#2
fo
User

Das ist normal so.
Das Forum funktioniert ja dennoch.


 Antworten

 Beitrag melden
22.08.2010 16:44
#3
avatar
Administrator

Weil Sie eine unsichtbare Weiterleitung gewählt haben, und die Weiterleitung dann per Frame erfolgt.

Der Browser behält die aktuelle Adresse in der Adressleiste dann bei.


 Antworten

 Beitrag melden
22.08.2010 17:25
#4
Al
User

@ forumprofi.de und forumprofi.de[GS]

Vielen Dank erstmal für die antworten .


Zitat
Das ist normal so.
Das Forum funktioniert ja dennoch.




Ja schon, aber irgendwie ist es komisch, das sich die URL nicht ändert .



Zitat
Weil Sie eine unsichtbare Weiterleitung gewählt haben, und die Weiterleitung dann per Frame erfolgt.

Der Browser behält die aktuelle Adresse in der Adressleiste dann bei.



Hm naja, kann man nichts machen .


 Antworten

 Beitrag melden
05.06.2011 17:41
#5
Bu
User

Natürlich kann man was machen, nämlich die de.to-Weiterleitung auf "Sichtbar (Header)" umstellen. Dann ist zwar nie die de.to-Domain in der Adresszeile, sondern immer nur die .forumprofi-URL, aber dafür verändert sie sich auch.

Umstellen kann man das Ganze, wenn man sich auf der Website von Forumprofi anmeldet, in den Einstellungen des jeweiligen Forums.

Edit: aha, der vorige Beitrag ist von August 2010, nicht von April 2011 Zu spät


 Antworten

 Beitrag melden
05.06.2011 19:23
#6
Al
User

Ja, das Problem hat sich schon seit ner Ewigkeit erledigt. Wie du schon sagtest,
nam ich einfach die "sichtbare Witerleitung" und seitdem ist mein Forum unter
http://foren-und-hp-werbung-machen.de.to/ erreichbar


Aber ok, hat sich ja schon lange erledigt


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!