Bug im Style

28.03.2012 20:57
#1
kr
User

Hallo,
ich nehme an das dies ein Bug ist also poste ich es hier.

Ich habe ein phpBB3-Forum und den Style "Green Vision".
Überfährt man dort in einem Beitrag den Button "Zitieren", wird daraus "Zietieren".
Außerdem (auch im Style "prosilver") wird die Anzeige "online" in einem Beitrag doppelt angezeigt.

MfG kristian.


 Antworten

 Beitrag melden
29.03.2012 12:19
#2
fo
User

Danke für den Hinweis, wir kümmern uns in den nächsten Tagen darum.

KEIN SUPPORT PER PN!

Bei Fragen bitte immer den Forumprofi.de-Benutzernamen und die Adresse zum Forum angeben.


 Antworten

 Beitrag melden
29.03.2012 14:41
#3
Xe
User

Ich hätte auch noch etwas.
In meinem phpbb3 Forum (Black Pearl Style) steht im Antworten Button "Antwortem"


 Antworten

 Beitrag melden
02.04.2012 16:14
#4
fo
User

Die Grafiken wurden korrigiert, lediglich bei Black Pearl dauert es noch ein, zwei Tage, bis der Designer das erledigen kann.

KEIN SUPPORT PER PN!

Bei Fragen bitte immer den Forumprofi.de-Benutzernamen und die Adresse zum Forum angeben.


 Antworten

 Beitrag melden
04.04.2012 12:24
#5
fo
User

Der Button bei Black Pearl wurde nun auch korrigiert.

KEIN SUPPORT PER PN!

Bei Fragen bitte immer den Forumprofi.de-Benutzernamen und die Adresse zum Forum angeben.


 Antworten

 Beitrag melden
16.04.2012 10:07
avatar  dav799
#6
da
User

Buttons zum Acid Tech Style.


Wenn ich ganz ehrlich bin: Ich fand die alten Buttons besser

Auch die Buttons "antworten" und "Schnelle Antwort" gefallen mir nich ganz, da die Farbe der Eckkanten nicht der Farbe des Hintergrundes entsprechen.


 Antworten

 Beitrag melden
16.04.2012 11:33
avatar  ( gelöscht )
#7
Gast
( gelöscht )

na so tragisch ist diese kleine farbabweichnung ja nun wirklich nicht, nutze den style ja selber und da gibt es sicher andere probleme die hier wichtiger sind, als die farbe im button, die nur wenig abweicht und es noch nicht mal so auffällt, meinst nicht auch?


 Antworten

 Beitrag melden
07.05.2012 21:30
avatar  dav799
#8
da
User

Tragisch ist dieses Detail nicht, aber ich wollte es nur mal gesagt haben, denn wenn man schon solche neuen Buttons macht,
dann sollte man es richtig machen und keine halben Sachen hinklatchen.

Und ich glaube auch, dass "Schnellantwort" zusammen geschrieben wird.

Ich bitte um Möglichkeit, zu den alten originalen Buttons umzuwecheln.


 Antworten

 Beitrag melden
25.07.2012 19:45
avatar  xyz
#9
xy
xyz
User

Hab mal eine Frage.

Wenn ich den fisubice2 Style nehme aber die Graphiksammlung von eTech, dann habe ich bei den einzelnen Posts anstelle das Nachobenpfeils (neben Zitat) eine Quadrat mit einem kleinen Punkt stehen. Bei der Originalgraphiksammlung ist der Pfeil zu sehen.

Ist das jetzt ein Fehler oder sind ist die Graphiksammlung nicht kompatibel? Alles anderen Buttons sind da.

Immer mehr Senioren verschwinden im Internet.
Sie haben die Alt- und Entfernentaste gedrückt
www.das-durchgangszimmer.de

 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!