Style- Fehler im 610nm

10.09.2012 14:13
#1
br
User

Ein Mitglied in meinem Forum teilte mir mit, dass er im Bereich "Mitglieder" bisher in einem Kästchen (Style 610nm) den ersten Buchstaben eingeben konnte und er bekam die entsprechende Auflistung.
Jetzt funktioniert das nicht mehr, in dem Kästchen kann nichts eingegeben werden.
Danke für´s kümmern


 Antworten

 Beitrag melden
10.09.2012 17:38
avatar  KlausM
#2
Kl
User

Ähnliches wurde mir mitgeteilt - und ich konnte es verifizieren. Liegt allerdings nicht am Style, sondern tritt generell bei phpbb3-Foren nun auf.

In der Mitgliederliste per Buchstabenwahl zu suchen, führt zu einer Fehlermeldung.


 Antworten

 Beitrag melden
10.09.2012 19:06
#3
fo
User

Vielen Dank für den Hinweis, das Problem wurde behoben.
Das lag am Update auf 3.0.10, womit sich die "älteren" Templates nicht zu 100% vertragen.

Sollte ein ähnlicher Fehler also noch an anderer Stelle auftreten bitte hier mitteilen.


 Antworten

 Beitrag melden
10.09.2012 19:11
avatar  KlausM
#4
Kl
User

Nunja, falls es doch der Style war: Ich verwende PS3 - und dort tritt der Fehler noch auf.


 Antworten

 Beitrag melden
10.09.2012 19:16
#5
fo
User

Wo genau?
In der Mitgliederliste wird mir korrekt eine ganze Liste Buchstaben als Links angezeigt.

Könnte es sein, dass es an dem in Ihrem Forum fehlenden Style "provsilver" liegt?
Es ist nicht ratsam, die Standard-Styles (prosuilver, subSilver2) zu deinstallieren, da auf diesen oft andere Styles aufbauen.


 Antworten

 Beitrag melden
10.09.2012 19:23
avatar  ( gelöscht )
#6
Gast
( gelöscht )

danke Forumprofi.de GS, hatte es beim ACidTiger vorhin gesehen das die Buchstaben nicht da waren aber nun ist alles sichtbar an Buchstaben zum anklicken da

Merci dafür


 Antworten

 Beitrag melden
10.09.2012 19:23
avatar  KlausM
#7
Kl
User

Ja, die Buchstabenliste kommt.
Aber klicke ich zB auf "K" kommt eine Fehlermeldung:

Zitat
Diese Datei existiert nicht
Die angeforderte Datei existiert unter der Domain sakralorgel.forumprofi.de nicht.
Bitte prüfen Sie, ob Sie sich gegebenenfalls vertippt haben.
Sollten Sie über einen Link auf diese Seite gelangt sein wenden Sie sich bitte an den Webmaster, auf dessen Seite Sie den Link gefunden haben.



Habe Prosilver nachinstalliert. Nutzte leider nichts.


 Antworten

 Beitrag melden
10.09.2012 19:35
#8
fo
User

Wie sieht denn die Adresse der nicht existierenden Datei aus?


 Antworten

 Beitrag melden
10.09.2012 19:51
avatar  KlausM
#9
Kl
User
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!